SpiceMASTER 2.5 1
Quick Start
™

TOP TIPS

BASIC STEPS␣

• GREAT HELP. For context-sensitive, comprehensive, visual help, click the ? button, or tap the F1 key,
or choose Help in your Start > Program Files >
Pixelan folder. It is the best way to learn more.

Apply SpiceMASTER
Apply as a transition between
overlapped clips, or as a clip effect (if
available). To see how, see the next
page or the Please Read First file in the
Start > Program Files > Pixelan menu.
SpiceMASTER’s dialog will then appear.
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Open SpiceMASTER’s Library
To select a different effect than
the default, click the Choose Spice File
button to open a Library window that
holds hundreds of terrific ‘spice’
designs to choose from that will form
the geometric basis of your effect.
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• 100+ UNDO/REDO. Use the Undo/Redo
buttons (or Ctrl-Z/Ctrl-X keys) to experiment freely!
• INSTANT PRE-MADE EFFECTS. To quickly try
lots of pre-made effects, click the blue “doublearrow” button in the black bar. To save your
own cool effect, click the blue “+” button.

• CHANGE THE DEFAULT. To change the default
effect, choose a spice file and apply any enhancements, then click the Set button in the Prefs pane.
• ADJUST WHILE PLAYING REAL-TIME. You can
click the blue Play button to preview effects realtime within SpiceMASTER while making effect
adjustments — even while changing spices! This
can greatly speed fine-tuning of an effect.
• VIEW TWO PANES AT ONCE. To see two panes
of controls at once (handy when combining effect
enhancements), click the white triangle button.
• TAKE ADVANTAGE OF SOFTNESS! Softness is
a simple but compelling treatment creatively useful
for many SpiceMASTER effects, including subtle
‘directional’ dissolves, effect animation, PIPs and
more. It is a key advantage over most other video
effects. SpiceMASTER provides two types of softness
— use alone or blend both. Experiment!
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Adjust the Effect
Use the controls next to the spice
image to adjust direction, position, etc.
to tailor the effect to your clip.
Re-center
Effect
No Rotation
(PRO only)
Horizontal
Flip

8

Drag to
rotate
the effect (PRO only)
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Vertical
Flip

Reverse
Precise position/rotation Direction

• KEEP THE LIBRARY OPEN TO COMPARE. To
switch spices while previewing real-time, SINGLEclick a thumbnail image in the Library instead of
double-clicking it! It is a powerful way to compare
and match spice effects to your visual content.
• PRIOR CHOICES SHORTCUT. To quickly choose
a recently used spice, click the Prior Choices button.
Up to nine prior choices will appear in a pop-up list,
the most recent listed first.

Choose an Effect Design
In the left pane of the Library,
select a subfolder (see below on this
page). Then double-click an effect
playing in the Library’s right pane. The
spice will then appear in SpiceMASTER.

Drag to
position
the effect
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• PRESETS PER ENHANCEMENT. Each effect
enhancement (Softness, Texture, Border, etc.) has
dozens of useful presets — just click the light-bulb
in any area. You can combine presets into
THOUSANDS of instant effect possibilities!
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Set the Effect Qualities
To further customize, use controls
in the Edge pane and Depth pane (PRO
only): Softness, Texture, Shadow/Glow,
Border, etc. Or click a section’s ‘light
bulb’ for lots of useful presets you can
combine to quickly cook up fresh
effects.
Experiment!
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Keyframe to Vary the Effect
To vary the effect’s
speed, click/drag the
Keyframes graph line. Or
click the Completion
Presets button for a preset.
To vary other qualities in
the PRO version, click the
round ‘light’ next to a
control, then adjust the graph.
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Use the Mixer (PRO only)
Adjust the Mixer slider to further
customize the effect design to your clip
and/or to create terrific FILM dissolves.
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Preview REAL-TIME
To preview, click the blue Play
button. Or scrub the vertical
marker in the Keyframes graph.
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Apply the Effect!
To apply the effect, click the green
“check mark” button. To cancel, click
the red “X”. That is all — you are done!

How to Apply SpiceMASTER 2.5 in…
Adobe Premiere Pro or Premiere Elements␣
As a transition: From the Effects window (Video Transitions > Pixelan folder), drag SpiceMASTER 2.5
onto a cut point between two clips in any track, or onto the beginning or end of a single clip. The
SpiceMASTER interface will appear (see other page of this Quick Start).
As a video effect: From the Effects window (Video Effects > Pixelan folder), drag and drop
SpiceMASTER 2.5 onto a clip. SpiceMASTER’s interface will then appear (see other page). The video
effect will softly/organically reveal ANY content in lower tracks, unlike the SpiceMASTER transition which
will reveal an overlapping clip in the same track.
To animate other video effects in a clip: Sync two copies of the SAME clip in adjacent tracks —
one clip directly above the other copy. Next, apply the Premiere video effect(s) you want to animate,
such as Color Balance, to just one clip copy. Then apply the SpiceMASTER 2.5 video effect (as described
above) to the TOP clip. The video effect(s) will then appear only where the SpiceMASTER effect flows.

Adobe Premiere 6.x␣
As a transition: From Premiere’s Transitions palette (3rd Party section), drag SpiceMASTER 2.5
between overlapped clips in Track 1A and 1B. The SpiceMASTER interface will appear (see other page).
As a video effect: Select a clip in Track 2 or higher and turn on the Alpha Channel key. (In Premiere
6.x click the Setup button for Transparency in the Effect Controls palette. Or right-click the clip and
choose Video Options > Transparency. Select the Alpha Channel key type; click OK.) Then drag
SpiceMASTER 2.5 from the Video palette (Pixelan section) onto the clip. SpiceMASTER’s interface will
then appear (see other page). The clip effect will softly/organically reveal content in lower tracks, unlike
the SpiceMASTER transition which will reveal overlapping clips in Track 1.
To animate other video effects in a clip: Sync two copies of the SAME clip in adjacent tracks; one
clip directly above the other. Next, apply the Premiere video effect(s) you want to animate, such as Color
Balance, to just one clip copy. Then apply the SpiceMASTER 2.5 video effect (as described above) to the
TOP clip. The video effect(s) will then appear only where the SpiceMASTER effect flows within the image.

Avid (any model except DS)␣
As a transition: Choose Pixelan in the left side of the Effect Palette, then drag SpiceMASTER 2.5 from
the Effect Editor onto a transition between two clips. (Be sure to adjust the transition duration as desired.)
Next, click SpiceMASTER's Effect Mode button in the Effect Editor. The SpiceMASTER interface will then
appear (see other side of this Quick Start).
As a segment effect: Use the same technique as above, but drag SpiceMASTER 2.5 onto a video
segment instead of a transition. Then SpiceMASTER can organically reveal content in lower tracks.
To animate other segment effects: Sync two copies of the SAME clip in adjacent tracks — one clip
directly above the other copy. Next, apply the segment effect(s) you want to animate to just one clip copy.
Then apply the SpiceMASTER 2.5 segment effect (as described above) to the TOP clip. The clip effect(s) will
then appear only where the SpiceMASTER effect flows within the image.

DPS Velocity or VelocityQ
As a transition: Right-click a transition icon in your timeline, then select Rendered Transitions > Plugin
Transitions. In the dialog that will appear, choose SpiceMASTER 2.5; then click the Custom button in the
Transition Viewer. The SpiceMASTER interface will then appear (see other page).
As a filter: Right-click a clip and choose Video Effects; then choose Filter Categories > General Plug-ins
in the Apply Effects dialog. Click SpiceMASTER 2.5 in the Available Filters list, then click Add. The
SpiceMASTER interface will then appear (see other page). The filter will softly/organically reveal content
in lower tracks, unlike the transition which will reveal an overlapping clip in the same track.
To animate other filters: Sync two copies of the SAME clip in adjacent tracks; one copy directly
above the other. Next, apply the filter(s) you want to animate to one clip copy. Then apply the
SpiceMASTER 2.5 filter (as described above) to the TOP clip. The filters will then appear only where the
SpiceMASTER filter flows within the image.

Pinnacle Liquid Edition
As a transition: From the FX tab of the Project window or Browser, choose Plug In Transition FX > Added,
then drag SpiceMASTER 2.5 onto the cut point between two adjacent clips in the same track. Right-click
that transition, then elect Edit. The SpiceMASTER interface will then appear (see other page of this Quick
Start). TIP: Make sure the playback icon is ON for the track you are applying SpiceMASTER in, otherwise
the effect will not be accessible. Also make sure the two clips you are transitioning have been trimmed to
allow their content to overlap during the transition.
As a clip effect: From the FX tab, apply Clip FX > Keying Editor onto a clip that is above other track(s) of
content you want to softly/organically reveal with SpiceMASTER. In the Keying Editor controls, for Key
Type choose Chroma Key (with no settings). Now in the Project window or Browser, choose Plug In Clip FX
> Added, then drag SpiceMASTER 2.5 onto the same clip. Right-click the * button in the clip and choose
Edit. (Or right-click the clip and choose FX Properties, then double-click SpiceMASTER 2.) The
SpiceMASTER interface will then appear (see other page). TIP: SpiceMASTER must be ABOVE the Keying
Editor in the clip’s effect order or the effect will not appear on playback.
To animate other clip effects: Sync two copies of the SAME clip in adjacent tracks — one clip directly
above the other copy. Next, apply the clip effect(s) you want to animate to just one clip copy. Then apply
the SpiceMASTER 2.5 clip effect (as described above) to the TOP clip. The clip effect(s) will then appear
only where the SpiceMASTER effect flows within the image.

Sony Vegas
As a transition: Overlap two events in the SAME video track, automatically creating a crossfade
transition. Then drag Pixelan SpiceMASTER 2.5 from the Transitions (or Plug-Ins) window/pane onto the
crossfade. Or right-click the crossfade and choose Transition Properties, then double-click Pixelan
SpiceMASTER 2.5. In the Event FX window for SpiceMASTER that will appear, make sure the Sync Cursor
button is off, then click Open. SpiceMASTER’s full interface will appear (see other page).
Tip: To preview in Vegas while making adjustments in SpiceMASTER, just click in your Vegas timeline. The
Vegas preview will instantly update. You also can loop play real-time in the Vegas timeline over a
SpiceMASTER effect while making adjustments — highly recommended and very cool!
As a video fx: Drag and drop Pixelan SpiceMASTER 2.5 from the Video FX (or Plug-Ins) window/pane
onto an event in the timeline. Or, click the Event FX button in an event’s timeline icon, then choose Pixelan
SpiceMASTER 2.5 in the Plug-In Chooser dialog. Next, in the Event FX window for SpiceMASTER, make sure
the Sync Cursor button is off, then click Open. SpiceMASTER’s full interface will appear (see other page).
To animate other video fx: Sync two copies of the SAME clip in adjacent Vegas tracks — one clip
directly above the other copy. Next, apply the video fx you want to animate to just one clip copy. Then
apply the SpiceMASTER 2.5 video fx (as described above) to the TOP clip. The video fx will then appear
only where the SpiceMASTER effect flows within the image.

Ulead MediaStudio
As a transition: From the Transition Effect > Pixelan section of the Production Library, drag and drop
SpiceMASTER 2.5 into the Fx track between overlapped clips. Then click Options in the Transition
Options dialog. The SpiceMASTER interface will then appear (see other page).
As a filter: (Not possible with the current MediaStudio plug-in architecture.)
To animate other filters: Sync two copies of the SAME clip in Tracks Va and Vb — one clip directly
above the other copy. Next, apply the filter(s) you want to animate to just one clip copy. Then apply the
SpiceMASTER 2.5 transition (as described above) between the clip copies. The filters will then appear only
where the SpiceMASTER transition flows within the image.

Ulead VideoStudio (6.0 or later)
As a transition: Click the Effect tab, then choose the FX folder from the Library of VideoStudio. Drag the
SpiceMASTER 2.5 icon onto the video track between two clips. Then click the Options button. The
SpiceMASTER interface will then appear (see other page).
As a filter: (Not possible with the current VideoStudio plug-in architecture.)

For context-sensitive visual help, click the ? button at the top right corner of SpiceMASTER, or tap the F1 key, or choose Help in your Start > Program Files > Pixelan folder.

